Jump to content

Photo

WiiColEm Problems

Homebrew Channel

2 replies to this topic

#1 Bartsfam OFFLINE  

Bartsfam

    Dragonstomper

  • 758 posts

Posted Sun Aug 12, 2018 9:22 AM

I know that it's an old discontinued emulation, but I have had it installed for at least five years with no problems.  It's my go to for Colecovision emulation on TV.

Suddenly, when I load a cartridge, the entire Wii freezes. The remote doesn't work, and I have to hold down the power button to restart the Wii. I have not made any changes to the Wii since soft modding it about 5 to 6 years ago. 

 

All other emulators work flawlessly, only WiiColEm keeps freezing the entire system.

 

I have done the following:

-New SD card.

-downloaded WiiColEm again

-deleted the Homebrew Channel, and started from scratch downloading the Homebrew Channel again

-fresh set of ROMS, (they do work with Cool CV, & ColEm for Windows)

-when everything worked fine, I backed up the SD card.   I installed it back on a fresh SD card. Still freezes. 

Again, all other emulators work great...just WiiColEm is the problem. 

 

It gets me wondering if Nintendo came in and did an update this late in the game, and somehow screwed up this emulator. The Homebrew Browser also crashes all of the time now, where it ran fine before. I really don't want to go the Raspberry PI route yet, but may have to.  

 

Anyone else still running WiiColEm with no problem on their Wii? 



#2 Bartsfam OFFLINE  

Bartsfam

    Dragonstomper

  • Topic Starter
  • 758 posts

Posted Sun Aug 12, 2018 2:09 PM

Well..I'm an idiot.  After putting in approximately 5 hrs over two weeks into fixing this, I was staring at the Wii and noticed the Gamecube controller was plugged in. That couldn't be it, could it?

 

I unplugged it, rebooted, and WiiColEm worked fine!  The ROMS loaded right up.  I'm back in business.

 

I guess you can't have the Gamecube controller plugged into your Wii, and try to use the Wiimote at the same time. Some type of conflict occurs, and freezes the entire Wii. It appears to be a problem in WiiColEm, but none of the other emulators. 

 

I deleted, re-installed, reformatted, and downloaded from different sites over the course of two weeks, and all I had to do was disconnect the friggin' Gamecube controller!   :mad:  :mad:



#3 slamthedoor OFFLINE  

slamthedoor

    Combat Commando

  • 6 posts

Posted Fri Aug 24, 2018 8:30 PM

Well..I'm an idiot.  After putting in approximately 5 hrs over two weeks into fixing this, I was staring at the Wii and noticed the Gamecube controller was plugged in. That couldn't be it, could it?
 
I unplugged it, rebooted, and WiiColEm worked fine!  The ROMS loaded right up.  I'm back in business.
 
I guess you can't have the Gamecube controller plugged into your Wii, and try to use the Wiimote at the same time. Some type of conflict occurs, and freezes the entire Wii. It appears to be a problem in WiiColEm, but none of the other emulators. 
 
I deleted, re-installed, reformatted, and downloaded from different sites over the course of two weeks, and all I had to do was disconnect the friggin' Gamecube controller!   :mad:  :mad:

Thanks for sharing and giving an update.

Sent from my SM-G920T using Tapatalk




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users