Jump to content

Photo

Install USB Drivers for Harmony Cartridge

harmony drivers Harmoiny Cart not found

2 replies to this topic

#1 mceiras OFFLINE  

mceiras

    Combat Commando

  • 2 posts

Posted Tue Aug 14, 2018 11:01 PM

Hi! I´m using Windows 10 Pro 64 bits version.

My Harmony Program Tool can´t found the Harmony Cartridge :(

01.PNG

I install the drivers and apparently everything worked perfectly.

 

2.PNG
3.PNG
5.PNG
6.PNG
7.png
 
The virtual com port have the following setup:
4.PNG

 

 

But the harmony Programming Tool continued not finding the harmony cartridge  :thumbsdown:

 

The only problem in Device Manager is the following:

8.PNG
 
When I insert the USB cable into the Harmony cartridge I hear the Windows characteristic sound that something has been inserted into a USB port.
 
What can I do ?  :? 



best regards and thanks in advanced,
 
Marcelo

What can I do ?

Attached Thumbnails

  • 01.PNG
  • 2.PNG
  • 3.PNG
  • 4.PNG
  • 5.PNG
  • 6.PNG
  • 7.png
  • 8.PNG

Edited by mceiras, Tue Aug 14, 2018 11:13 PM.


#2 OldSchoolRetroGamer OFFLINE  

OldSchoolRetroGamer

    Quadrunner

  • 5,569 posts
  • aka MaximumRD !
  • Location:Kelowna, B.C. CANADA

Posted Tue Aug 14, 2018 11:21 PM

If i am understanding correctly THESE are the drivers required for Windows 64 bit http://www.ftdichip....L Certified.zip

 

As linked to / mentioned in this thread : http://atariage.com/...e/#entry1920256

 

You certainly lose nothing in attempting to install them. Otherwise I can only suggest you try a different USB cable or port on your PC. 



#3 MMarcoux66 OFFLINE  

MMarcoux66

    Star Raider

  • 85 posts

Posted Wed Aug 22, 2018 3:31 PM

Having the exact same issue. Machine sees the card but the software does not. Hope someone can figure this out. Even FT Prog sees it.... Windows 10 x64 and tried a Windows 7 x86.







Also tagged with one or more of these keywords: harmony, drivers, Harmoiny Cart not found

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users