Jump to content

djones60

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

31 Excellent

About djones60

  • Rank
    Space Invader

Profile Information

  • Gender
    Male
  • Location
    Indiana, USA
  • Interests
    Old computers, video game systems, ham radio, electronics in general, software in general, etc.

Recent Profile Visitors

2,016 profile views
  1. Glad you are feeling at least a little better and it wasn't a serious case!! Just keep an eye on yourself and try not to over do it for a while.
  2. I am curious. How many did the AA store get in this batch? Trying to see how close I am to being able to order one.
  3. I have looked and have not found it so far. But what is the part number for the DVI ribbon cable connector? Depending on how I decide to mount my DVI connector, I might want a little longer cable and was just going to make what I needed. Thanks David
  4. I'd be interested in one and maybe two depending on the price.
  5. I am mostly a lurker and follow along with the discussions. But the comment about the Studio II being almost the same as a VIP got my attention. Has anyone documented the mods needed to turn a Studio II into a VIP? I have a broken one in addition to my good one with the flash cart. I'd be interested in getting the broken one working and converted into a VIP. Thanks David
  6. Thanks. That would explain my problem. I'll wire it up tonight or tomorrow and see what happens then. I seen the hardware forum and wasn't sure it my question about this should there or here since I was doing my own. I'll go there after this post. Here is what I get on the serial debug output. [14:17:04]Baudrate already at 19200 - nothing to do [14:17:04]OTHER_KEY: LONG PRESS [14:17:04]Shutdown handler called [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:04]disk UNMOUNT [14:17:05][14:17:05] [14:17:05]--~--~--~-- [14:17:05]FujiNet 0.1.5f1b883f 2020-07-30 03:48:04 Started @ 5 [14:17:05]Starting heap: 4095772 [14:17:05]PsramSize 3932108 [14:17:05]himem phys 4456448 [14:17:05]himem free 4456448 [14:17:05]himem reserved 262144 [14:17:05]SPIFFS mounted. [14:17:05]SD mount failed with code #263, "ESP_ERR_TIMEOUT" [14:17:05]fnConfig::load [14:17:05]fnConfig deleting configuration file and skipping SD check [14:17:05]WIFI_EVENT_STA_START [14:17:05]disk MOUNT [14:17:05]mounted ATR: paragraphs=5760, sect_size=128, sect_count=720 [14:17:05]Creating a default printer using FS_SPIFFS storage and type 1 [14:17:05]SIO SETUP [14:17:05]Available heap: 4048104 [14:17:05]Setup complete @ 379 (374ms) [14:17:06]BOOT_KEY: LONG PRESS [14:17:06]Starting SIO2BT [14:17:07]Baudrate already at 19200 - nothing to do [14:17:07]OTHER_KEY: LONG PRESS [14:17:07]Shutdown handler called [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:07]disk UNMOUNT [14:17:08][14:17:08]
  7. Thanks on the board. Glad it will work for this project! Ok. I'll try to get a capture of the flash. I noticed while flashing some stuff was getting over written. So it may take a few tries to get the parts you need. I haven't wired up the buttons or anything yet. First wanted to make sure the board was going to work. What would be the best schematic to use for this one? David
  8. I have been following along and finally decided to try and breadboard one of these. I have this module that looks like it should work and please correct me if I an wrong! https://www.makershop.de/en/plattformen/d1-mini/wemos-lolin-d32-pro/ I just flashed it with the flashing tool at: https://fujinet.online/firmware-dl/ That all went fine but now the module is in a boot loop. [10:46:01]rst:0xc (SW_CPU_RESET),boot:0x17 (SPI_FAST_FLASH_BOOT) [10:46:01]configsip: 0, SPIWP:0xee [10:46:01]clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00 [10:46:01]mode:DIO, clock div:2 [10:46:01]load:0x3fff0018,len:4 [10:46:01]load:0x3fff001c,len:5176 [10:46:01]load:0x40078000,len:15912 [10:46:01]load:0x40080400,len:4804 [10:46:01]entry 0x400806a0 Anyone have any ideas or suggestions? Thanks David
  9. I might give it a try later too. One thing I've noticed about my printer which may or may not apply to others, recessed lettering does not work too well but raised lettering looks pretty nice.
  10. Nikola Tesla was on a whole different level. I sometimes wonder if he was an Alien Read a biography on him once. Just amazing the things he came up with.
  11. Looks good. I've been curious about something. What are you using for the SIO connector pins?
  12. That is why I asked and mentioned test printing to fit the case to the board. That way it would hopefully just work for everyone else. The designers would be doing all the grunt work of getting things to line up and fit. Something I would be happy to help with.
  13. Ok. Usually when I do a design, I do partial test prints. Then check the fit and location of things against that and the actual board. Iterate from there. Saves material and print time to just do a check of things.
  14. Thanks. I'll play with it later and try that. I was also trying to export them into OpenSCAD since I am more familiar with that. But I am thinking that is a lost cause. But we'll see.
×
×
  • Create New...