Jump to content

l3v1tcl30s

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About l3v1tcl30s

  • Rank
    Combat Commando
  • Birthday 05/19/1973

Profile Information

  • Gender
    Male
  1. Hey All, I joined AtariAge a few years ago, likely just perused the site that evening, and found myself back specifically here this eve... I'd LOVE to revisit Old Dark Caves and Legends (35+ year-old memories!), though I must admit that I'd need a 3-year-old's step-by-step instruction in doing so. Any takers? I've just downloaded classic99 and Opry99er's zip file from page 1 of this thread and that's about where I'm at, hee. I'm not familiar with using the emulator at all. Any assistance would be greatly appreciated!
  2. Well, at this point, I can't even get the game to load at all from the mounted drive. I'm a complete nubie at toying with emulators (like, a few hours ago young).
  3. I hate to be 'that guy', but I fiending to play Legends after 20+ years and I'm having some difficulty with setting up. I'm in need of a step-by-step idiot's guide of sorts. I'm using classic99 and a Legends .dsk acquired from this page: http://tigameshelf.net/xb.htm I got to a point where I could load the game, but when I left Wizards Rock, I got an in-game disk error. I'm assuming it was because my game couldn't be saved or of the read-only nature of .dsk files, but I don't really know and I don't recall the specific error because... ...now I'm at a point where I can't even run the game (RUN "DSK1.LOAD") Are there any kind souls out there that could give me a from-the-absolute-ground up, step-by-step guide to getting the game running and avoid errors? Even suggestions on where to store the classic99 core and game files would be appreciated. Thanks so much in advance!
×
×
  • Create New...