Jump to content

OmaOhneBH

Members
  • Content Count

    110
  • Joined

  • Last visited

Everything posted by OmaOhneBH

  1. I stil have my original 1064 from back in the days, also with box, but no manual. Is the manual multi lingual, too? Is there a PDF file of the manual, or somewhere available?
  2. You had a typo there - I fixed that for you, no problem 😁
  3. Because I wouldn't use the external power cord regularly with a 600XL, so I wasn't eager to try that - I'm glad it works for you!
  4. That's exactly what I tried a few months ago, I tried to connect my Sys.Check to two different 1064s - in both cases I only got a black screen, not sure why, maybe the metal pins weren't clean enough after more than 30 years of no use at all, I did not investigate. I hope you have better luck!
  5. 1. The game you are ashamed you never played. 2. The game you are ashamed you love. 3. The game you think everyone else should be ashamed they love. 1. Koronis Rift 2. Jewel Eater - the first type-in listing BASIC game I typed in in the summer of 1985 - still playing it from time to time 3. M.U.L.E. - back in the days I played with a friend, it was boring - a few months ago I thought about it due to the fact it's loved by that many people, I thought maybe it's up on me, maybe I misconceived the game all the time, so I tried again, aaaaand... no, nothing, I don't feel anything playing this game
  6. Now, after Alien Ninja we also get Hulk Yamo? 🤔😂 Anyway, in general, I don't like changed sprites of the good old games, even if they look better as such, I prefer games as they were made originally - instead I would like to see those improved/revised sprites in new games/ sequels of games
  7. 1. davidcalgary29 - 1 cart 2. xrbrevin - 1 cart 3. skriegel - 2 carts 4. mchorvat - 1 cart 5. brenski - 1 cart 6. AtariSociety - 1 cart 7. Mathy - 2 carts 8. Haightc - 1 cart 9. Markk - 1 cart 10. Sleepy - 2 carts 11. Nezgar - 1 cart 12. Gunstar - 1 cart 13. Chaosfaktor - 1 cart 14. Wadeford - 1 cart 15. sanny - 1 cart 16. DNA128k - 1 cart 17. Senor Rossie - 3 carts 18. KlasO - 2 carts 19. NML32 - 1 cart 20. CharlieChaplin - 1 cart. 21. slx - 1 cart 22. David_P - 1 cart 23. Rainier - 1 cart 24. AtariPortal - 2 carts 25. patjomki - 1 cart 26. Allan - 1 cart 27. Toddtmw 1 cart 28. TheNameOfTheGame 1 cart 29. adam242 1 cart 30. Dan Winslow - 2 carts 31. Jinroh - 1 Cart 32. Philsan - 1 Cart 33. Lastic - 1 Cart 34. invisible kid - 1 cart 35. gozar- 1 Cart 36. pixelmischief - 1 cart 37. BigBen - 1 cart 38. Soulbuster 1 Cart 39. Ransom - 1 cart 40. TemplarXB - 1 cart 41. tuf - 1 cart 42. mariusz - 1 cart 43. leech - 1 cart 44. Firedawg - 1 cart 45. mani - 2 carts 46. code_blazer - 2 carts 46. Defender II - 2 carts 47. Curt Vendel - 2 carts 48. massiverobot - 1 pbi device 49. fandenivoldsk - 1 cart 50. sdewalt - 3 carts 51. panamajoe - 1 cart 52. Sugarland 1 cart 53. pedgarcia - 1 cart 54. JoSch - 1 cart 55. Mono - 2 carts 56. chouimat- 2 carts 57. TheMontezuma - 1 cart 58. OmaOhneBH - 3 carts
  8. Atari 600 XL :thumbsup: ... also my first Atari computer, no other 8bit Atari computer beats that compact, stylish look. That's not just a fact - that's general law of nature .
  9. Joystick included... one cannot grumble lol
  10. No need to test it, I just tried it a second time, sector 1 to 64319 in order to avoid the error messages near to the end of the copying procedure, there are 1216 sectors free anyway --> same result: directory seems to be garbage... until - out of the nowhere - option F catched my eye, hitting F four times changed the setting to DD/MyDOS, and that did the trick, now everthing will be shown correctly. Cheers!
  11. I gave it a shot, it took 4 hours - quite a few sectors before end of copy procedure there was given two or three errors, #144 I think and two others (not sure which ones, didn't wrote them down, shame on me). Nevertheless, in MyDos all subdirectories and files will be shown - looks like a succesful copy process. However, booting the copied image will show this in stead of this Before copying I set up the partiton to 65535 sectors DD and formatted it - after formatting process MyDos did not show 65535 sectors free, but a few less due to formatting (65491 IIRC) - maybe the errors were shown because of the missing a few sectors on destination partition? However, in MyDos, there will be still shown 1216 free sectors remaining on both the source drive and the destination partition. I'm going to test it again, when having time for it. cheers .
  12. The image I'm going to copy to hd is a 65535 sectors DD image, as shown by AspeQt: So, according to that, I'm not sure which option to choose:
  13. Thank you very much for your effort, CC! Will test Disk Duplicator soon. Thanks!
  14. Up to 65535 sectors is what I'm looking for.
  15. Ah sorry, I use MyDos only, should have mentioned it before. Thanks anyway!
  16. I'm asking because I recently copied an ATR image of 8000 sectors size to my IDE+ 2.0 with Disk Comm. 3.2, which worked fine: ATR image (AspeQt) --> DCM file (IDE+, partition 1) --> unDCMed ATR image (IDE+, partition 2) How do I do that with ATR images of more than 9999 sectors size?
  17. Is there a (patched?) version by now, which can do up to 65535 sectors?
  18. Is there any new solution for recursive copy utility for MyDOS nowadays?
  19. I only saw that once. Type 2 is better anyway .
  20. Why not have an IDE+ 2.0, it connects to the PBI port, so cartridge port won't be blocked. Megabytes or Gigabytes of space, depending on used CF card (up to 128 partitions 16/32 MB/each + FAT partition) Affirmative! So true!
  21. Thank you! Unfortunately, same result. How ever, I hotswapped the ATR flash image just before answering the Are you sure? [yes/no] question, this did the the trick.
  22. Yeah, I do hold down the OPTION key in order to get the ATR flash image started. When should I do hotswapping? I never get the option to start flashing any cartridge, no matter which cartridge I try, it's always the same: "Unable to detect flash cartridge." But I can flawlessly flash each of those cartridges with any other ATR flash image.
  23. Hi folks, I tried to flash this ATR flash image to an Atarimax 8Mbit cartridge (via SIO2PC-USB, I got no programmer) - all I get is "Unable to detect flash cartridge." All other ATR flash images I tried do work, on the same cartridge, no problems at all! I even tried several other 8Mbit cartridges - the same result. The thing is, a few months ago, I succesfully flashed a cartridge with the said ATR flash image - I've got no clue why it doesn't work anymore, strange! Anybody?
×
×
  • Create New...