Jump to content

hueyjones70

+AtariAge Subscriber
  • Content Count

    560
  • Joined

  • Last visited

Everything posted by hueyjones70

  1. Thank you Kyle22 for reminding me that not everyone on this forum actually is interested in being helpful and sharing information. I do know what google is and I did google Omniview XE ROM and although I was provided with much information, none of it pointed me to a way to achieve what I wanted to achieve. It is much the same as is someone said "I need to know how to prepare a Thanksgiving dinner" and you replied "google turkey".
  2. Are there any written instructions for using the SIDE2 cartridge and/or the U1MB upgrade. I know there are a couple of videos on Utube but written instructions are much more helpful.
  3. I was able to copy a couple of disks that I really wanted using MYDOS.
  4. I have some auto boot disks that I would like to have on 3.5 floppies just to see if it can be done.
  5. Can you use the DUPLICATE DISK command to copy a 5.25 disk onto a 3.5 disk?
  6. After resoldering the drive select switch, everything now works perfectly with the NEW bare board. Thank you DROPCHECK.
  7. First it was a bad cable then the cardedge adapter, now the problem is solved. The 3.5 mod is working thanks to everyone for their observations and tips. Especially stargunner.
  8. Are the 74LS38N and 74LS14N compatible with the 74LS38P and 74LS14P?
  9. Will a 5.25 drive work with the Hyper XF version B EPROM or do I have to change EPROMs everytime I try out a different configuration?
  10. Thanks for all the responses so far.
  11. I finally finished one of the bare boards. It almost works perfectly. I can only get it to work as drive 1 or drive 2. When I first tested it, it would only work as drive 1 so I must have a bad selector switch or a bad solder joint on the selector switch installation. Going to have to look at it with a magnifying glass.
  12. I am trying to find Atari enthusiasts in the vicinity of Raleigh NC
  13. I was actually asking about pictures of the mod; which you have provided. Thanks. I can't imagine why the sony doesn't work because the slider switch is clearly designed to set the drive number.
  14. I assume you are referring to the pins of the 34 pin connector. Do you have pictures?
  15. I am using the cable that is original to the PCB with a card edge adapter. The cable works with the 5.25 drives. I am going to cease working on this thing until I find a supposedly compatible drive.
  16. The Sony that I have does have a 4 Pin power cable it also has a slider switch to select d0,d1,d2,d3. It still doesn't work.
  17. Thanks for the info and the link, maybe that is why I am running around in circles.
  18. I have a Sony MFD-11W-41, a TEAC FD-235HG, and a NEC FD1231T. I am hoping that the problem is with my cable. I just ordered an adaptor so I can change from the card edge connector to the female 34 pin connector. I know the current card edge connector is working on my 5.25 drive.
  19. When everything works correctly, can the 3.5 drive be used as drive 1-4 by changing the 551 drive dip switch?
  20. The board works with a 5.25 using the hyper a rom yes.The cable I am using has the connector for either size floppy. I don't know about the drive settings because I really don't know what I am looking for.
  21. Should the 3.5 drive work with any DOS or does it have to be a specific DOS like SPARTADOS? I have done everything that the instructions say to do and I am using the HYPEROM B, I have tried 3 different 3.5 drives and none of them will work. The drives come on and spin up, the computer gives a few beeps and then I get an error 144 or error 163.
  22. I hope the RF shield on the 1200XL is optional. I just finished installing the U1MB on mine and I couldn't possibly fit the shield back on. I also have a UAV-D installed and I would have to make a cutout just for that.
×
×
  • Create New...