Jump to content

pkerga

New Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by pkerga

  1. Hello, Great led mod ! Very discretly. Do you still have pictures of the assembly?
  2. There are some on the console5 site but it is a bit far and a bit expensive to bring them ... Would two like this would be ok? https://www.ebay.fr/itm/323782109016
  3. Seems like the Tia is damaged... 😭🥶 Is there a place to buy another C010444D-03 ?
  4. Hello I ask you a little help for an atari 2600. I live in France and I just bought an atari 2600 ntsc with a composite mod from a very nice English seller. From its first use, no sound. Unfortunately, I first put the power supply jack in the video jack. I'm afraid of having damaged something. And as the sound seems to me to come from a direct from the TIA, I'm afraid of having damaged the console itself ... What do you think? Thank you Pierre
  5. After few tries, i Can confirm, it works !!!
  6. good idear but no space 🙃
  7. The compatibility is excellent for a first public version, congratulations! I can't transform the ccd files into jcd (nothing happens, it marks "opening .. the file filename" and it closes). There are random behaviors. I managed to launch the prototype of Black ICE \ White Noise once and since then not possible.
  8. just put the cue file on .exe
  9. Incredible ! Indeed, an add board would be a great idear !
  10. Hello, is there a way to play it on Jaguar GD ?
  11. Sorry for my google translation... 1 1/2 months and a pandemic later ... I sent my console to https://www.otakus-store.net Conclusions: "It seems that the large ripple generated by the switching regulator creates random oscillations (I did not identify on which component precisely), causing in passing an overconsumption in current of 30%, therefore probably overheating somewhere. .. I modified the 5VD power circuit to fix this. There is no problem anymore. " Back this day from the console that purrs like on the 1st day!
  12. Hi While waiting for the arrival of the capacitors (which are at Roissy ...), I took a look at the motherboard. I have the impression that there has already been some work. https://zupimages.net/viewer.php?id=20/08/578u.jpg https://zupimages.net/viewer.php?id=20/08/mxsu.jpg https://zupimages.net/viewer.php?id=20/08/dzml.jpg https://zupimages.net/viewer.php?id=20/08/9a7d.jpg Is the area circled in red normal ??? https://zupimages.net/viewer.php?id=20/08/ls61.jpg
  13. Hello Do you know where to find a model to print for home-made Jaguar game box inner tray ? I found it well https://www.amazon.fr/gp/aw/d/B07JKNLPQ7/ref=ox_sc_act_image_1?smid=A102JN63G15O2Q&psc=1 but I would like to help myself. Thank you
  14. Given the shipping costs to France and the low price of the components, I will not hesitate... This is what I intend to take https://www.zupimages.net/viewer.php?id=20/06/5vub.jpg
  15. Hello i'm think about replacing all the capacitators. What do you think of this idear ? https://console5.com/store/atari-jaguar-cap-kit.html
  16. My Jaguar power supply delivers 13V. Is it ok ? https://zupimages.net/viewer.php?id=20/06/dcpy.jpg (My Jaguar has starts trouble, i'm still searching an explication... )
  17. 1st subject for me ... so hello everyone First of all, sorry for English, half school, half Google ... I just received my Jaguar. A childhood dream. I bought it knowing a concern that I submit to you. She starts when she wants ... 10 to 20 trials. Nothing. The green LED lights up. The TV seems to be receiving a signal. But black screen. Then suddenly. It works. Cybermorph's 3d did not make my 10 year old son tripple, but I did. 2 hours of games ok. I switch off. Then, the time to type this subject, it does not work anymore ... The food is original. The scart cable was purchased here https://coolnovelties.co.uk/coolnovelties/atari-jaguar-video-cables/35-atari-jaguar-rgb-scart-cable-070569350471.html Another TV tried. Same Another game tried. Same Power cable tested. OK, anyway, the indicator (green) lights up... I dismantled the hood and ... surprise. I come across a not trivial version. It looks like 2 drops of water like this. Mine here https://www.zupimages.net/viewer.php?id=20/05/d3qj.jpg Couldthere be a link with my concerns ??? I seem to have found a tactic, if you can say, to get it started ... Could it have something to do with the video cable? I am a little lost... Thank you for your help !!!
×
×
  • Create New...