Jump to content

Search the Community

Showing results for tags 'rf cable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari General
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Atari VCS
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Classic Consoles
  • Classic Computing
  • Modern Consoles
  • Gaming General
  • Marketplace
  • Community
  • Community
  • Game Programming
  • Site
  • PC Gaming
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's CDFJ+
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Robin Gravel's new blog's Games released
  • Robin Gravel's new blog's The Flintstones Comic Strip
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • PlusCart User's Bug reports
  • PlusCart User's Discussion
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion
  • The Homebrew Discussion's Topics
  • Hair Club for Men's Bald? BEGONE!

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 5 results

  1. I got a 4 switch atari that works perfectly fine but not so much for the rf cable so time for it to go. the atari has little space from the rf port to the top shell so I keep looking around I can't find a cord that will fit. Anyone got any recommendations
  2. I need a replacement RF cable for an atari 2600. I would prefer to use a vintage cable, not something new. Checking to see if anyone here has a spare to sell before I drop $30 on another atari :/
  3. xucaen

    RF Toroid?

    I was just checking out Best Electronics for an RF cable and they sell one with an RF Toriod. I haven't seen anyone taking about it, does it work to clean up the video? Does anyone else have one? http://www.best-electronics-ca.com/power%20guide.htm
  4. laz455

    RF Cables repair

    So I have two systems that have the end of the RF cable cut, so why do this anyhow ? I'm looking for two decent original RF cables this is for the 2600 system, I don't want to pay $15 or $18 on the net think it's ridiculous. I figure $5 ea I'm wondering if anyone has repaired their own or made a new one ,i don't have the tools or correct connectors to do this. I haven't seen those type of connectors on the web, 90 degree for inside case. your thoughts on this Thanks,Laz
  5. Hi, this is my first post here. I did see a similar thread to this (via a Google search which brought me here), but I don't think the problem is the same. OK, I recently picked up an Atari 800XL on eBay. I hooked it up to my TV at home (a flat screen LG) and it worked fine via the RF out/antenna. The only thing I found a bit strange about it was that every time I typed a command into its BASIC, it returned an error which suggested it only read the first two characters. For instance, when I typed in 'RUN' after typing a small program to test, it returned an error saying the command 'RU' wasn't recognised. I'm not too familiar with the Atari setup (I'm traditionally a Commodore guy), so I figured maybe there was some quirk with the UI I wasn't aware of yet. Either way, it powered up and the keyboard worked so that was enough for now. However, I returned this morning to discover that even though the unit powers on, there is now no display on the screen. I have a C64 that is hooked up to the same TV via an RF cable which works fine, and when I first tested the Atari, it was via the same channel and t worked fine, but this appears to not be the case now. I've tried retuning the TV countless times, swapped swapped the C64 and Atari RF leads to eliminate those as the possible cause, but now I get nothing more than a black screen. The only thing I did different the second time around was plug in the RF cable into the back of the XL when the machine was already powered on. Could this have fried it somehow? It seems unlikely to me, but I can't think why it would suddenly develop a problem like this. I am obviously very disappointed as I always wanted a 800XL and was looking forward to playing with it, so either I broke it somehow or I was sold a dud. I would be grateful if anybody on here could offer any suggestions regarding the hardware. Could this be repaired, or should I just give up on it? Thanks in advance.
×
×
  • Create New...