Jump to content

Search the Community

Showing results for tags 'sadness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Marker Groups

  • Members

Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Product Groups

  • Subscriptions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 1 result

  1. I spent much of the weekend opening my 99/4A, removing the cassette jack, installing F18a, placing VGA out in the place of the cassette jack, etc. Powered on and all was good. Fun last night and was online (telnet BBS) via WiFi232 and TIMXT this morning. Left the term prog loaded all day while I cleaned and rearranged the room so I can actually sit in front of the 99 to BBS properly, aaaand.... I noticed the text on TIMXT was no longer white but a muddy color. No keyboard response. I powered off and on -- no more video output. I can hear the TV power up, I hit 2 for FR99, can hear things as I navigate thru it and load a random cart and I see from its LED that it's loading a cart. But no video out. I tried it on a different VGA LCD, no video there either -- so it's not my screen. SO disappointing. Was so looking forward to BBSing in ANSI color on the TI here on my 45th birthday (today). Definite birthday downer. I really don't want to pull everything out again and open up the TI -- no energy for that again, not tonite. Any ideas out there? Is there a chance things are not fried? I now the TI needs the gfx chip to access memory, or I believe it does. So, it can't be fully fried. The ribbon cable is well secured, screwed into the case. No stress on it since I turned on this morning. https://twitter.com/blakespot/status/866030731725819904 Thanks. bp
×
×
  • Create New...