Jump to content
svenski

Atari 8-bit related BBS(s)

Recommended Posts

4 minutes ago, luckybuck said:

Russ, would you like to become Atari man of the month? 🙂

 

I guess I can take a quick look at them, but I would rather stay the way I am , if you know what I mean, I will set up the 8 Bit Atari and see what is on those Action Disks, I also have some Action! disks from the Tosek collection... Russ

 

  • Like 1

Share this post


Link to post
Share on other sites

Here is what is on that disk , both sides, they are likely written locally , maybe not but this is 2 pictures of the directory on that disk, I will look through my Tosek collection too...

 

MVC-021F.JPG

MVC-022F.JPG

Share this post


Link to post
Share on other sites

Thank you so much Russ. Somewhere inside must be a:

Graphics Utilities Library program

and

Shape Editor

when loaded from the ACTION! cart, like in the pictures from the site. Christmas can be skipped then, of course. ;-)

Share this post


Link to post
Share on other sites

Ok I will look through all of the collections disks, I have the entire 8 Bit Tosek library.... it will take me hours , and no guarantee

Russ

 

Share this post


Link to post
Share on other sites

Russ, it took us 9 years to make contact to the author of ACTION! So many had helped, it is the users who make Atari great and keep it great, like you! 🙂 Please take your time, no stress.

Edited by luckybuck

Share this post


Link to post
Share on other sites

No luck so far, take a look at KWEST disk # 7, the TAF disk library, if anywhere it will be in there, I will post it here for you:

 

 

kwest 007a TAF Disk directory.atr

 

Note that I do not have many of these disks , but if it is on one of them , it will tell you which one and we can put out a hunt for that disk, TAF used to be one of the biggest Atari 8 Bit and ST clubs around. Russ

 

Edited by rcamp48
Adding an ATR
  • Like 1

Share this post


Link to post
Share on other sites

actually if it's about Atari related BBS's it can be here. Discussion of the BBS's, their software, hardware, and languages are all relevant.

 

Action was a big part of Express Pro! BBS etc. so all the information, and tutorials are needed. We really need an Action update... which someone was working on... but I don't remember seeing the updated ACTION! being completed and propagated.

 

I would love to see videos of people using ACTION to make modules, games, modifications, and the like for the BBS's and we could use some more polished ACTION based standard video game and apps. Would be good to see them written and on video/audio in a how to style and format.

  • Like 1

Share this post


Link to post
Share on other sites

No joy on the 8-bit terminal.. It does not see the mss.. I cannot enter any AT commmands.. Nothing on the boot shows up in the terminal window.

 

James

Share this post


Link to post
Share on other sites
23 minutes ago, Bikerbob said:

No joy on the 8-bit terminal.. It does not see the mss.. I cannot enter any AT commmands.. Nothing on the boot shows up in the terminal window.

 

James

So forgive the obligatory "totally obvious stuff".....

 

You do have the translation and echo set correctly, right?  If you're in ATASCII you can hit return all day and it won't respond to the AT command.

 

(Yeah, I know.... I know....)

 

Share this post


Link to post
Share on other sites

Same cycling.. same everything.. I have also tried to reset it again a few times.   But the windows programs can see it.. for the short windows between resets.. 

 

James

 

(yes ascII and half duplex or echo on etc.. )

 

 

Share this post


Link to post
Share on other sites

so nothing at all from the serial port on either the Atari with an atari 9 pin cx serial type cable and nothing at all to a pc serial port using a pc serial cable  either?

 

I'd connect it using an IBM serial cable (not the atari cx compatible cable) to a wintel box serial port with it's hardware flow control set to on. If you still don't get anything and the serial port on the mss isn't disabled then it's a dead serial port on the mss and it will reboot forever. It may be possible to repair the serial port and or reflash the mss internally. But if you got it cheap, it might cost more to repair then to just get another cheap one off amazon, ebay, wally world, etc. the sears sight only has high priced lantronix units on it so skip it

 

Share this post


Link to post
Share on other sites

@Russ: :-)

 

Have translated the whole disk to a rtf file (please see attached), so it is much smoother to look through. Great findings!

a)

Software Library Disk: TAF-104

Has the "CANADIAN INCOME TAX" PGMS.
to assist you for the 1987 years
filing.  No Guarantees but they
worked for everybody who used them.
CLC87TAX.VC  -  was written by member
David Liebman but will only work on
XL/XE's and only with the commercial
program "VisiCalc".

 

=> so, no more tax problems... ;-)

 

b)

A number of
different FONTS are included for you
to see how this DOS/DUP works.  The
GREEK.FNT appears to actually show
"GREEK".  The FONTS can be any 9-14
Sector font.  By pressing the appro-
riate key you can also see the whole
character set.  You can also load and

 

=> would be cool to add a font chapter at the Wiki, so each country can use it's own fonts. 🙂 Great! Thank you. 🙂

 

but sadly, there is no .ACT file inside. 😞 Have searched for Editor, there are inside, but not the OSS ones...

 

Therefore, the search will go on.

 

c) That is a good idea from you, Russ, to make a text file with the complete index or content of a whole BBS box... ;-)

 

@all: Yes, this is a BBS topic, but we just search for 2 files. From time to time (each year), I asked once, whether someone has these 2 programs. Hope, this disturbs not so much. Thank you for your understanding.

 

TORONTO ATARI FEDERATION.rtf

Share this post


Link to post
Share on other sites
10 hours ago, _The Doctor__ said:

so nothing at all from the serial port on either the Atari with an atari 9 pin cx serial type cable and nothing at all to a pc serial port using a pc serial cable  either?

 

I'd connect it using an IBM serial cable (not the atari cx compatible cable) to a wintel box serial port with it's hardware flow control set to on. If you still don't get anything and the serial port on the mss isn't disabled then it's a dead serial port on the mss and it will reboot forever. It may be possible to repair the serial port and or reflash the mss internally. But if you got it cheap, it might cost more to repair then to just get another cheap one off amazon, ebay, wally world, etc. the sears sight only has high priced lantronix units on it so skip it

 

Ok.. I will play a little more.. I have been building my 1088xel .. so have not been putting serious effort into this the last few days :)

 

James

Share this post


Link to post
Share on other sites
22 hours ago, Bikerbob said:

Ok.. I will play a little more.. I have been building my 1088xel .. so have not been putting serious effort into this the last few days :)

 

James

OK put in a good effort last night. I managed to find device installer 2.3 which runs on 32bit xp. Here is the real interesting part.

The mss-100 case is marked 5vdc .8amp I looked at the adapter supplied 12v. I found a bunch of 5v adapters but none had the proper size end. I found one I could set for 6v so I used it. It would power but never power the ethernet side - the link light would not come on.. no normal startup.  Back to 12v.. same old reboot. Set the one I have for 8v it would seem to do everything but I never can find it on the network. 12v does the reboots but I do occasionally find and communicate with it.....

 

James

Edited by Bikerbob

Share this post


Link to post
Share on other sites

I have a couple of 5v 2amp cables.. but I would have to cut and change the end. But yeah.. nothing I could do.. the guy said came with PS.. and it powered up .. and flashes the lights.. so he thought it was good.

 

Not sure if the 6v I was doing was over 1amp.. and not really wanting to hack up a good ps for a TRY at something that seems no good. Chalk this one up to experience I guess.

 

Might try this retro wifi modem.. full AT command set.. should work turn run a BBS and emulate a modem.  https://www.ebay.ca/itm/Simple-Wifi-RS232-Modem-for-Commodore-Apple-MSX-Sinclair-Atari/

 

James

Share this post


Link to post
Share on other sites
37 minutes ago, Bikerbob said:

I have a couple of 5v 2amp cables.. but I would have to cut and change the end. But yeah.. nothing I could do.. the guy said came with PS.. and it powered up .. and flashes the lights.. so he thought it was good.

 

Not sure if the 6v I was doing was over 1amp.. and not really wanting to hack up a good ps for a TRY at something that seems no good. Chalk this one up to experience I guess.

 

Might try this retro wifi modem.. full AT command set.. should work turn run a BBS and emulate a modem.  https://www.ebay.ca/itm/Simple-Wifi-RS232-Modem-for-Commodore-Apple-MSX-Sinclair-Atari/

 

James

buy a barrel adaptor set they're cheap, or check out single ones on digi, jameco, ebay etc.... you can aways use a meter and cut the end off the 12v withe a few inches of wire and strip the insulation put the center to lead into the center of the good 5v and the outside lead can be wrapped tight around the 5v outside barrel make sure there are no whiskers check with meter and switch to voltage... plug in 5v? good plug in mss 100  hope and pray the 12v supply didn't perform 'Hulk Smash!'   if you have a winner party on and get the right supply or roll your own.

Share this post


Link to post
Share on other sites
1 hour ago, Bikerbob said:

I have a couple of 5v 2amp cables.. but I would have to cut and change the end. But yeah.. nothing I could do.. the guy said came with PS.. and it powered up .. and flashes the lights.. so he thought it was good.

 

Not sure if the 6v I was doing was over 1amp.. and not really wanting to hack up a good ps for a TRY at something that seems no good. Chalk this one up to experience I guess.

 

Might try this retro wifi modem.. full AT command set.. should work turn run a BBS and emulate a modem.  https://www.ebay.ca/itm/Simple-Wifi-RS232-Modem-for-Commodore-Apple-MSX-Sinclair-Atari/

 

James

Might want to be careful with these.  Some of the ones floating around don't handle all the signals (like CD).  This isn't usually a problem calling out, but can be a problem running a BBS with it if the software is looking for a signal that isn't implemented.  (I couldn't tell for sure with this one... the site didn't say specifically in the brief look I gave it).

 

There are some that are very specific about supporting all the signals and that they are suitable for running a BBS as well as calling.

 

  • Like 1

Share this post


Link to post
Share on other sites

ok.. got 5.34v from the 5v 2a adaptor.. looks good.. boots looks like its ready.. all green lower light flashing slow not going through the cycling.. but I cannot connect with it.. DAMM

 

James

Share this post


Link to post
Share on other sites
11 minutes ago, Bikerbob said:

ok.. got 5.34v from the 5v 2a adaptor.. looks good.. boots looks like its ready.. all green lower light flashing slow not going through the cycling.. but I cannot connect with it.. DAMM

what interface are you using to the serial port?

verify other devices still work on the wintel box, and the 850 or prc etc...

Edited by _The Doctor__

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...