Jump to content
knusperfisch

where to get replacement track 0 sensor for 1050 disk drive?

Recommended Posts

Hi,

 

does somebody know the part number of the optcal fork sensor used in Atari 1050 disk drive?

 

thanks!

 

B&C/myatari.com list the following:

PRA048   TRACK 0 SENSOR TANDN 1050       10.00PRA047   TRACK 0 SENSOR WORLD 1050       10.00

Share this post


Link to post
Share on other sites

More of a confession then helpful. At some of the track zero sensors can be ~hacked apart. Invariably, it is the infrared LED that has gone out. Just jerking around, I ground a regular red LED down to size, flat and square IIRC, and used it. Worked fine. I wish I still had that much energy and time! Probably only took me 8-10 hours.

 

If you are absolutely sure the sensor is bad, probably would save you a couple of bucks and some delays for shipping.

Share this post


Link to post
Share on other sites

Thanks for the answers.

 

I know that there is a small sqare shaped IR led inside the case, but it is glued in place. I need to break the housing to remove it. The LED is dead because one pin broke off with my attempt to pull it out. I don't know if the photodiode works. Maybe not, because I accidentally plugged the header connector on the pins for the drive motor which maybe destroyed the diode as well.

 

I think I'll first experiment with a common fork sensor, to see if it works electrically. To mount that thing in place will be a bit of a challenge...

Share this post


Link to post
Share on other sites

Working on an Indus GT - same mech - tandon.

 

I am getting a G5 error - which is a read error.   If I get the diags program running and switch this drive in.. so I can test.. many of the tests pass. But the track Zero sensor I cannot get to work.

 

In fact it should say move in or move out.. but I am just getting msg no feedback from sensor? or is disk inserted. SO I figure the sensor is bad.. is there a test to make sure I am replacing the correct part?

 

I have a bunch of 1050s around.. I am thinking maybe swapping a mech out.. except the part of changing the indus controller card.. so.. maybe swapping a zero sensor in?

 

James

Share this post


Link to post
Share on other sites
Posted (edited)

Mouser.com has the replacement of the sensor for 1050 according to some YouTube video I saw.

I have not tested myself if it work, but I see no problem with it.   The part number is opb842w51z as mentioned before. Not sure it will work with Indus.

 

2242020101232.jpg

Edited by manterola
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...