Jump to content
Omega-TI

WazzUp with Heatwave BBS?

Recommended Posts

Fortunately, the weather is warming up and most people in our region now have power restored.  I'm hoping the call to conserve power ends soon.    Anyway, I decided the warmer, daylight hours would be a good time to do some quick software maintenance.  I tried to bring HW online only to discover it will not power up.  The system was on a UPS so I don't think the periodic outages damaged the power supply.  I will investigate the situation sometime in the next few days.

  • Like 1

Share this post


Link to post
Share on other sites

Heatwave is back online.  The UPS "breaker" was open - I guess it tripped sometime during the storm even though everything was turned off.  I'll assume it did its job to protect the HW system :)

 

Periodic outages may be required as Texas recovers from the effects of the storms.  

 

 

  • Like 5
  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, InsaneMultitasker said:

Heatwave is back online.  The UPS "breaker" was open - I guess it tripped sometime during the storm even though everything was turned off.  I'll assume it did its job to protect the HW system :)

 

Periodic outages may be required as Texas recovers from the effects of the storms.  

 

 


Good to hear.  I’m almost finished with a new ANSI, nothing major, just something for LOGINTRO or whatever.  Shoot me a Softmail if you want something added (host name, location, whatever).

 

  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, InsaneMultitasker said:

Testing VCLR with MDOS 7 using a new ANSI for Heatwave - thanks @Mad Hatter!!!!


Looks good, but I wonder why the white background colors aren’t showing up.  If you look at the image in the text I sent you, you will see what I mean.  That’s how it looked in Pablo Draw.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 hours ago, Mad Hatter said:


Looks good, but I wonder why the white background colors aren’t showing up.  If you look at the image in the text I sent you, you will see what I mean.  That’s how it looked in Pablo Draw.

 

Oh!  I was so happy to see the graphics on the Geneve that I didn't notice the background was missing!   I'll double-check the file - either it didn't transfer correctly or more likely VCLR's older ansi interpreter is not up to snuff.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...