Jump to content
Sign in to follow this  
Freezepond

Atari Toons ROM?

Recommended Posts

For quite a while now, I have been looking for a ROM of the ATASCII Animation program that was for the Atari 800, "Atari Toons". I used every search engine I know of, trying to find a ROM of it, and I have also been to a ton of ROM sites as well, but I can't seem to get ahold of one. I also can't find any physical copies of it on eBay or Amazon. Can someone help me out?

Share this post


Link to post
Share on other sites

Yes! I am glad a ROM actually does exist! The only problem, though, is that I can't seem to get the ROM to work on my emulator. I am using Altirra x64 2.40. I try to boot the BAS file using ALT+B, but it just says "CARTOON System File Load error # 138". Am I loading it wrong?

Share this post


Link to post
Share on other sites

Ah, I did a search through my stuff looking for a rom, glad you found the file you wanted, try to remember to ask for the item by its right name ie a disk, a file, a basic file and exe etc rather than a rom which to us means a cartridge file.

 

The 138 error means its trying to load another file that it can't find, you need to have a disk with dos on it with that .sys file on there as well as the .bas file. I'm on my way out to the hospital but I'm sure someone will help you out.

Share this post


Link to post
Share on other sites

Well,

 

my disk-version (ATR-image) works without any problems (boot it with Basic enabled). It also contains some examples...

 

And err, its not a ROM, just a Basic file. Don`t treat it like a ROM cart., for Basic files boot a DOS with Basic and when the Ready-prompt appears type in "RUN"D:FILENAME.BAS" (where filenam is the name of your program).

 

 

 

 

atari_toons.zip

  • Like 1

Share this post


Link to post
Share on other sites

Charlie, I tried using your's, but then I got "Error 19". I have ATARTOON.BAS and ATARTOON.SYS, and I want to know how to get that to work.

Share this post


Link to post
Share on other sites

Kirkman, same thing happened as when I tried to use Charlie's. I got the Error 19. What emulator are you guys using? Mine might be outdated or corrupt.

Share this post


Link to post
Share on other sites

I don't remember the Error codes. But maybe the program tries to write something on the disk. Altirra's default option is read only, you have to switch it to read/write.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...