Jump to content
576XE

CA2001 G5 Error indication

Recommended Posts

Yesterday I got my CA2001 from eBay.

It seems that delivery was safe on every stage.

 

Looking perfectly with 130XE and very silent.

But G5 error shows on any attempt to load any disk or file.

Manual says that it's Get Record error.

 

1. I see that drive is determined by Atari SIO.

2. After timeout Atari loads normally and CA2001 retries it's attempts to load something continuously.

 

Does anyone have the same bad experiеnce ?

And what to do?

 

Share this post


Link to post
Share on other sites

The Indus GT "G5" (GET Error) means the drive can not read the disk. This could be a bad floppy, dirty/scratched head or something else in that line...

Share this post


Link to post
Share on other sites

Many thanks, AtariGeezer.

 

Hope that It's only dirty head, but I'm afraid that it's another eBay fun.

:)

Share this post


Link to post
Share on other sites

Many thanks, AtariGeezer.

 

Hope that It's only dirty head, but I'm afraid that it's another eBay fun.

:)

I have an Indus GT with the same error. I'll have to swap out the disk mech to see if that's my problem if cleaning doesn't work...

Share this post


Link to post
Share on other sites

Is the disk in the right density? Could you boot a dos (with another drive or from an ATR) and then format and write dos to a new disk with that drive?

 

Isn't there a density switch on the backside?

Share this post


Link to post
Share on other sites

Crap, all this talk is making me want to drag my indus drives out and see if they are still working right. :?

Share this post


Link to post
Share on other sites

By the way.

 

Are we seeing that there are almost no info about repairing this type of devices?

 

I beleive that I can find time and force to open and clear device.

 

As far as it's concerned Indus, I can't pay 120 or 210 bucks for overseas or air delivery from Canada FE.

Share this post


Link to post
Share on other sites

Triads.

Many thanks.

 

I hope that it's only dust or bug under magnetic head.

 

I just have not time to reparing.

 

Thank you.

Share this post


Link to post
Share on other sites

Hi, ProWizard. :)

 

Age ago :-D I've had 'LDW Super 2000' and then 'D.8002 HS' and evidently I checked density.

 

eBay said. Excelent condition.

I see now it's true. Very clean exterior.

 

Best wishes from Moscow.

Share this post


Link to post
Share on other sites

Back in early 2010, AA member tregare did a scan of the (his own copy I suppose) Indus GT Field manual, and is located here -

 

http://atariage.com/forums/topic/131602-indusgt-field-service-manual/page-2

 

Good luck

Actually, it was mine. I scanned the schematics years ago from the service manual and released them on to a BBS Now look where they are. The manual came much latter.

 

James

Share this post


Link to post
Share on other sites

Actually, it was mine. I scanned the schematics years ago from the service manual and released them on to a BBS Now look where they are. The manual came much latter.

 

James

 

yup, james was kind enough to provide scans, i did ocr and manual editing on them to fix ocr problems. currently i am working on a parts list i will be inserting into the indus FSM.

Share this post


Link to post
Share on other sites

Actually, it was mine. I scanned the schematics years ago from the service manual and released them on to a BBS Now look where they are. The manual came much latter.

 

James

 

Sorry for not giving credit where it was due.

Kudos to the both of you.

Share this post


Link to post
Share on other sites

I was slightly vandal and opened device.

 

Now I know the reason of it's disfunction.

 

For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

Ecclesiastes 1:18

 

Look at this and you are with me...

 

And I only wanted to bye disk drive...

 

post-20208-0-93788600-1412011055_thumb.jpg

post-20208-0-92366600-1412011086_thumb.jpg

post-20208-0-36685500-1412011092_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Hi There.

 

Is it possible to find mechanic of this device?

I really need it working.

Share this post


Link to post
Share on other sites

Hi,

 

You can get the plastic parts 3D printed from Jakub Husak. I do not know about the pulling strips, though.

 

Best,

 

pirx

Share this post


Link to post
Share on other sites

Hi Pirx,

 

I know almost nothing about 3d printing but know something about plastic masses.

I can't be aware that hard polyethylene frame may be reproduced by this method.

 

Anyway it will be too time consumption and thus very expensive.

No one can garants the results.

 

Mechanical way of drilling the hole in new flat polyethylene or better even ftoroplast surface will be perfect.

 

But my real idea was to bye 5" floppy mechanics or even (...) new working CA-2001.

 

I need light gray atari130xe color!

Share this post


Link to post
Share on other sites

Is it possible to find mechanic of this device?

I really need it working.

The mech looks a lot like a standard 1050 one, does it have a manufacturer and type sticker? If it is a 1050 mech, that might be a way to get the drive up and running again. There are plenty 1050's around. You'll have to check the wires thoroughly so that you hook the mech up correctly to the PCB connectors.

 

You might even be able to only replace the head stepper assembly from another 1050 mech, although that's not for the faint hearted. It will require aligning the drive head afterwards, and that is a job you'd need a scope for if you want the alignment to be any accurate.

 

Looking at your photos, it makes you wonder how the previous owner managed to break the head stepper assembly this way.

 

re-atari

Share this post


Link to post
Share on other sites

2 re-atari.

 

Really I beleive that previous owner is only Museum Holder.

External state is above anything! And the device sleeps in in's perfect state, but no chance to run it again.

 

As far as it's concerned servo pulling stripe... It's only time brought it to death.

It's hard working part of mechanics!

 

Anyway it's too bad to get a lot of parts instead of working mechanizm.

Share this post


Link to post
Share on other sites

Dear Pirx,

 

Thank you very much. (At first.)

 

Please give me the connection to Jakub Husak.

 

He is a known person but I can't to connect to him.

 

By the way, today I brought my Sony PVM to my Atari130XE and THE MIRACLE ARISE!

It's really a GOOD DAY!

Share this post


Link to post
Share on other sites

The parts broken are the same as a 1050 tandon mech. Easy enough to replace, just harder to align. If you dont move the stepper motor, it "should" stay aligened. Tho the mech does look like a 1050, it isnt the same. The gt one doesnt have the switch for door close but has IP sensor. Also the black lock leaver has been cut down so that it clears the front plastics when in lock position.

 

James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...