Jump to content
RogeCM

Problem with harmony menu

Recommended Posts

Hello Guys!!

 

I received today my harmony cartridge and i am happy with it, but i have a problem the menu with the letters to choice the roms the lettlers are strange looks like the firmware version is incorrect my Atari 2600 is Brazilian PAL 60 hz maybe if i change the original firware (NTSC) to PAL it works fine, i am sending the picture that i shot of the tv screen for you take a look, the games NTSC are working fine but the problem is at the menu screen.

 

Thanks

post-42138-0-44501000-1428780955_thumb.jpg

Edited by RogeCM
  • Like 1

Share this post


Link to post
Share on other sites

LCD TV I suppose?

 

Can you try Stellar Track and compare how the letters look like there?

Share this post


Link to post
Share on other sites

LCD TV I suppose?

 

Can you try Stellar Track and compare how the letters look like there?

Yes this is a LCD TV, the ntsc games are owrking great the problem is only at the lettlers of the menu screen of harmony, i did not try with Stellar track to be honest i dont know what is it, can you help me? i think the problem is the version of the firmware of the cartridge probably it is NTSC and my atari is an Brazilian PAL 60hz

Share this post


Link to post
Share on other sites

Stellar Track is a text based game for the Atari 2600. The display is similar to the Harmony menu. If the game has the same problem, we know for sure that Harmony is not the problem.

 

The firmware is most likely not the problem here. The problem is your LCD TV, which cannot handle the Atari 2600 signal very well. Especially when flickering lines, like we do for the menu. You can try to disable all picture optimization of your TV. Or maybe it has a "game" mode which you can try too.

Share this post


Link to post
Share on other sites

Stellar Track is a text based game for the Atari 2600. The display is similar to the Harmony menu. If the game has the same problem, we know for sure that Harmony is not the problem.

 

The firmware is most likely not the problem here. The problem is your LCD TV, which cannot handle the Atari 2600 signal very well. Especially when flickering lines, like we do for the menu. You can try to disable all picture optimization of your TV. Or maybe it has a "game" mode which you can try too.

i try with Stellar track and it is working fine

Share this post


Link to post
Share on other sites

Interesting. Then try your TV settings please. Also please have a look at this thread.

 

One more question: Is the heavy ghosting (pixels repeating on the right) on your screen too. Or is that just on the picture?

Share this post


Link to post
Share on other sites

Interesting. Then try your TV settings please. Also please have a look at this thread.

 

One more question: Is the heavy ghosting (pixels repeating on the right) on your screen too. Or is that just on the picture?

i Tried the settings of the tv but it is the same way, i still think that the system firmware of harmony is incompatible with the system of my atari

Share this post


Link to post
Share on other sites

i still think that the system firmware of harmony is incompatible with the system of my atari

You can try changing it, but I am very sure this is not the problem.

 

BTW: AFAIK there only exist firmware for PAL (50Hz) and NTSC (60Hz), while Brazil uses PAL (60Hz). Not sure if PAL-50 will work at all.

Share this post


Link to post
Share on other sites

You can try changing it, but I am very sure this is not the problem.

 

BTW: AFAIK there only exist firmware for PAL (50Hz) and NTSC (60Hz), while Brazil uses PAL (60Hz). Not sure if PAL-50 will work at al

I dont know what is the system that come with myu harmony if it is PAL or NTSC due of this i have to try to install one of these to see if the problem will be solved but i dont know where i can download the firmware of harmonyu cartridge do ypu nkow where i can download it?

Share this post


Link to post
Share on other sites

I have the same problem; The menu-screen on my LCD is terrible, but all 300 games have a beautiful picture! Why can not embellish the menu image?

 

I know that the Atari 2600 is suitable for LCD screens. An adjustment must be possible (theoretically), All games show a beautiful picture on the LCD.

Perhaps the developers can make a new firmware (?).

 

It can be found on the Internet any PAL firmware for download :(

Edited by Starglider

Share this post


Link to post
Share on other sites

  1. No PAL firmware so far for the latest BIOS, but except for the wrong colors in the menu (only!), that should be no problem
  2. Try games which have a similar text displays like Dark Mage and Stellar Track. Those should show the same problem.

    And no, the signal created by the Atari 2600 is not 100% compatible to most LCD screens. Where the 2600 creates 240p, the TV understands 480i and processed the image accordingly. This processing causes the problems you are facing. Either get a (dead cheap!) CRT or a (expensive!) scan line processor e.g. from XRGB. Alternatively you can try to route your signal through a VCR, sometimes this helps. Using a CRT also has the advantage, that there will be no lag. Modern LCDs usually have lags (and here too) between 1 and almost 10(!) frames. This can be too much for some games.

  • Like 1

Share this post


Link to post
Share on other sites

I want to try the Firmware "hbios_xxx_pal50.bin" with the EEPROM Loader "eeloader_xxx_pal50.bin" and i need the Programming-Tool for Windows. I can not find these files on the Internet :( Where can i find them?

 

Now, I have Firmware v1.05 (NTSC)

Share this post


Link to post
Share on other sites

Many thanks for that link, that's exactly right :)

 

Very Danke ;)

 

But the Software said; Harmony Cad not found. I think i need a Driver?

Edited by Starglider

Share this post


Link to post
Share on other sites

I have found a Driver at http://www.ftdichip.com/Drivers/VCP.htm(use the setup executable [right side in menu])

 

But now i have got a other Problem; The colors are suddenly False!

 

e.g. Pacman, the Background was blue, now the background ist pink an Pacman is white and not yellow. Before the update it was correctly :/

Now i tried all tree Versions of the Firmware, but the colours stay false :(

 

What can i do?

Share this post


Link to post
Share on other sites

Harmony does NOT affect the game you are playing. If the colors are false, then you use the wrong ROM.

Share this post


Link to post
Share on other sites

But now i have got a other Problem; The colors are suddenly False!

 

e.g. Pacman, the Background was blue, now the background ist pink an Pacman is white and not yellow. Before the update it was correctly :/

Now i tried all tree Versions of the Firmware, but the colours stay false :(

Take a look at Atari NTSC vs PAL vs SECAM. The ROMs you're using are meant for the NTSC 2600, not a PAL model. (I'm assuming you're using a PAL 2600 as you're listed as being in Germany).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...