Jump to content
Simius

New 4MB RAM expansion

Recommended Posts

I was getting such a message when the cable was plugged back to front into the Antonia.

 

Also, provided the cable is plugged in correctly:

 

- Installed Quartus prime programmer standard edition ...

does this program support the CPLD which is used in Antonia? The one I programmed my board with is Quartus II 9.1 Web edition.

Edited by drac030

Share this post


Link to post
Share on other sites
- Is pin 1 of the IDC cable supposed to go to the top of the micro-match connector as pictured? (Same way as in Nir's video)

 

No. To the bottom.

Share this post


Link to post
Share on other sites

Thanks guys! I tried the correct connector orientation (PIN 1 at bottom) and tried again, and my computer would just blue-screen... So as per drac030's suggestion I tried downgrading to the 9.1 software.. same problem, and machine would bluescreen instantly when I tried to replace the usb-blaster driver with the one from that one... Anywho - I installed 9.1 fresh on my separate Win7 laptop, and everything worked like a charm. Detected, and worked with Program/Configure,Verify,Blank-Check all selected.

 

Then I poweroff the 600XL, plug my SIDE2 cart, and... still goes straight to ram test. Maybe Simius didn't actually send me the most current .pof file. I've e-mailed him, stay tuned...

Edited by Nezgar

Share this post


Link to post
Share on other sites

Is this still available?

I was reading all about the RAM 320XL which doesn't appear to be available - and someone suggested this mod instead.

I'll read the previous pages tonight - but please - gimme a spoiler - are these still for sale?

I'm interested in one for my 800XL

 

 

Jim

Share this post


Link to post
Share on other sites

Still available.

 

Noob questions:

1. Can you use this on an XEGS

2. Do you need more than the 5V/1.0A power source to power the extra hardware on XEGS or 800XL?

Share this post


Link to post
Share on other sites

1. Can you use this on an XEGS

2. Do you need more than the 5V/1.0A power source to power the extra hardware on XEGS or 800XL?

1. Yes

2. No

Share this post


Link to post
Share on other sites

just a quick question (or two) on this.

 

is there a general guide that has all of the info on this upgrade in one place?

 

ie - info relevant as per individual A8 models

 

■ what ICs need removal
■ if additional sockets are used
■ any adjustments needed to accommodate the board
■ differences in antonio boards/compatibility with each A8

Share this post


Link to post
Share on other sites

  • you have to remove two ICs - SALLY (C014806) and MMU (C061618) in all models

additional sockets are needed in 1200XL

no adjustment needed

the only compatibility differences is Atari BASIC presence in 1200XL and no Missile Command game in XEGS.

Edited by Simius

Share this post


Link to post
Share on other sites

 

  • you have to remove two ICs - SALLY (C014806) and MMU (C061618) in all models
  • additional sockets are needed in 1200XL
  • no adjustment needed
  • the only compatibility differences is Atari BASIC presence in 1200XL and no Missile Command game in XEGS.

 

so does U18 remain in place on 800XLs?

Share this post


Link to post
Share on other sites

Hi Simius!

I'm interested in one card. Do you still have stock to sell? If so, how much would it be to get it shipped to Chile?
Thanks.
Best,
Jose

Share this post


Link to post
Share on other sites

Hi Simius,

 

I decleare interest in acquiring 2 units.

Could you please PM with the details on how to proceed and the costs to ship them to Spain?

 

Thank you

Share this post


Link to post
Share on other sites

Simius - your inbox appears to be full and not accepting any more messages. I would like to purchase one 4MB upgrade board. Payment can be sent ASAP. Please PM me details. Thank you!! -Brandon

Share this post


Link to post
Share on other sites

Got it installed. The only issue was the delay chip was too high (800xl) so I had to pull it and short a couple pins (saw this in a previous post on this thread). I also couldn't get the RF shield back on; is that expected or am I just inept?

 

Tested some games that use > 256k and all worked great (default setup). Will play around with flashing OS's and additional memory settings later.

 

Now I just have to decide which video mod to apply; while this 800XL is in pristine condition (Chelco Hong Kong board, all socketed) the composite video is fairly fuzzy, though thankfully no banding, and the S-Video is just black and white. Feels pretty weird using an XL still, I'm really accustomed to the XE's but thought I'd change things up.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...