Jump to content
Sign in to follow this  
sbndr

No Color on 5200

Recommended Posts

After years of retirement I decided to pull my 5200 out of the closet for some good ol' Space Dungeon. I plugged it in and it still worked, only sans the color. I thought that maybe the RF modulator had crapped out...so I decided to try to modify it for chroma/luma output...well I did that and plugged it in...and all I got was the luminance. Still no color. Arrgh! Could it be that there is something wrong with the GTIA? Is There a B/W switch I'm not seeing? Or is it just old age? If anyone out there has a solution...apart from taking an axe to it...please let me know! Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...