Jump to content
Sign in to follow this  
purplerain1984

Questions Regarding Recent ebay Purchase

Recommended Posts

Hi,

 

I recently purchased a TRS-80 Color Computer model 1 on ebay and have a few questions I'm hoping someone will be able to answer. The unit is an early model with the chicklet keyboard and badge on the left. Cosmetically it is close to near mint condition. However, when I turn it on there are vertical lines in the picture. My Color Computer model 2 does not have these lines. I also noticed that the colors appear washed out on the model 1 as opposed to my model 2. Is this normal for an early model 1, or are some capacitors possibly starting to fail? I also noticed that there is a noticeable buzz coming from the power supply, is that normal? My model 2 does not have this buzz. There is also a loose solder connection on the RF input jack, as when I move the RF cable the picture flickers. Should I just send the unit back for a refund?

 

Thanks.

Share this post


Link to post
Share on other sites

Hi,

 

I recently purchased a TRS-80 Color Computer model 1 on ebay and have a few questions I'm hoping someone will be able to answer. The unit is an early model with the chicklet keyboard and badge on the left. Cosmetically it is close to near mint condition. However, when I turn it on there are vertical lines in the picture. My Color Computer model 2 does not have these lines. I also noticed that the colors appear washed out on the model 1 as opposed to my model 2. Is this normal for an early model 1, or are some capacitors possibly starting to fail? I also noticed that there is a noticeable buzz coming from the power supply, is that normal? My model 2 does not have this buzz. There is also a loose solder connection on the RF input jack, as when I move the RF cable the picture flickers. Should I just send the unit back for a refund?

 

Thanks.

First of all, you describe the image, but you never say it actually works. This assumes you are just talking about the crappy RF output.

 

The CoCo 2 RF design was better, though it isn't without it's share of potential problems.

Even if you clean up the video a little by changing capacitors, I doubt it will be as good as the CoCo 2 RF out.

The flicker is definitely a bad connection or bad cable.

Your best bet is to install a composite mod.

 

I don't remember a buzz from any of the CoCo 1s I've owned unless I put my ear close to it.

If it's loud, then there's probably an issue with it. Otherwise, it's probably normal.

 

It's tougher to find a CoCo 1 in near perfect condition than operating, so take that into consideration if you plan to return it.

If it has Extended Color BASIC, I'd probably keep it. Adding ECB to a machine will cost you a few bucks.

 

Personally, the later CoCo 1s and Earlier CoCo 2s are the best machines to mod or repair because of the number of socketed components and RAM support on the motherboard.

A pristine early CoCo 1 (especially 4K) or the "Tandy CoCo 2" with upper and lower case are probably the hardest machines to find up for sale.

Edited by JamesD

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for the response. I apologize, I should have been more clear. Yes, the computer does work, it just has vertical lines in the picture. As far as the buzz goes, I suspected that it was probably normal but as I've never owned this model before I felt it was best to ask. It does not have Extended Color BASIC. It's a 16k Color BASIC model. How difficult is it to install the composite mod? Can someone who owns an early CoCo 1 tell me if they have noticed the colors appearing washed out vs a CoCo 2?

Share this post


Link to post
Share on other sites

I had a CoCo 1 which had some screwed up colors, most noticeable in PMODE 4 (I think?), where instead of blue and orange I got purple and green. And IIRC even white looked a bit on the gray side. The signal itself was okay, though.

 

I seem to recall that the serial number was on the early side, although it didn't have a RAM badge or the black keyboard bezel. It was upgraded to 64K (I assume it wasn't stock) and Extended Color BASIC at somepoint--not sure if they're related or if there was a mistake made during the upgrade that would cause it, or what. Failing caps or resistors maybe? Dunno. I gave the system away a few years ago and let the next guy deal with it. :P :-D

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for the response. I apologize, I should have been more clear. Yes, the computer does work, it just has vertical lines in the picture. As far as the buzz goes, I suspected that it was probably normal but as I've never owned this model before I felt it was best to ask. It does not have Extended Color BASIC. It's a 16k Color BASIC model. How difficult is it to install the composite mod? Can someone who owns an early CoCo 1 tell me if they have noticed the colors appearing washed out vs a CoCo 2?

Mine was simple. Pull a small chip, plug it into a small board, plug that into the socket the chip came from, and attach a clip to the sound line.

Share this post


Link to post
Share on other sites

I had a CoCo 1 which had some screwed up colors, most noticeable in PMODE 4 (I think?), where instead of blue and orange I got purple and green. And IIRC even white looked a bit on the gray side. The signal itself was okay, though.

 

I seem to recall that the serial number was on the early side, although it didn't have a RAM badge or the black keyboard bezel. It was upgraded to 64K (I assume it wasn't stock) and Extended Color BASIC at somepoint--not sure if they're related or if there was a mistake made during the upgrade that would cause it, or what. Failing caps or resistors maybe? Dunno. I gave the system away a few years ago and let the next guy deal with it. :P :-D

 

The coco has a funny way of generating colors. Sometime you have to do multiple reset to get the right ones. This happens quite frequently with the reds and the blues. By that I mean what's supposed to be blue is instead red.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...