Jump to content
Sign in to follow this  
Macross_VF1

Atari Hockey Pong failing to register ball hits

Recommended Posts

I have an Atari Hockey Pong that is overall in pretty good condition and works quite well in all respects except one; when the ball hits a paddle in game, it fails to register and just passes straight through. Anyone know what might cause this?

Share this post


Link to post
Share on other sites

I have an Atari Hockey Pong that is overall in pretty good condition and works quite well in all respects except one; when the ball hits a paddle in game, it fails to register and just passes straight through. Anyone know what might cause this?

Unfortunately everything is contained on a single IC within the unit.

 

So it is possible the IC may be failing, you can do some basic investigative work, check the ohms on the resistors to see if one or more is not within tolerance, its very possible a cap may have failed and the IC may not be getting proper voltage, check that it is getting proper voltage and also check around the pcb for any corrosion and possible contact grounds. Sorry I can't really offer you more than that, but it could just be a bad component or the IC itself may starting to take the long walk...

Edited by Curt Vendel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...