Jump to content
John Stamos Mullet

Firefox latest build 65.0.1 on Windows 10 locking up on AA

Recommended Posts

Not sure if anyone else notices this - but recently, probably for the last month or two, Firefox will occasionally lock up and require a force-quit/end task when browsing Atariage.com

 

It only seems to do this on the front page of the Forums. It is not consistent, but frequent enough that it can be replicated. AA is the only site causing lockups on Firefox for me

 

My OS is Windows 10 build 1709.

Share this post


Link to post
Share on other sites

That is...strange. I don't use Firefox full-time, so I haven't seen this, and I haven't had any other reports about this yet.

 

I will be updating the forum soon (hopefully within the next two months) to a significantly newer version, so hopefully any issues like this will go way.

 

..Al

  • Like 1

Share this post


Link to post
Share on other sites

Mullet -- Maybe you have a misbehaving extension? This is one of the only non-https sites I visit regularly. Just a guess, but perhaps it could be something security related?

 

It's working fine for me with FF 65.0.1 and Windows 10 Home 1809.

 

(your Windows build is from September 2017 and you're gonna have to install that feature update eventually)

Share this post


Link to post
Share on other sites

This is one of the only non-https sites I visit regularly.

 

This will be fixed with the forum update.

 

..Al

  • Like 2

Share this post


Link to post
Share on other sites

This will be fixed with the forum update.

 

..Al

Looking forward to it, particularly on mobile. Please reach out if you want some testing help.

Share this post


Link to post
Share on other sites

Looking forward to it, particularly on mobile. Please reach out if you want some testing help.

 

Yes, mobile views will also be MUCH better.. Definitely will need some testers once I get to that point. :)

 

..Al

Share this post


Link to post
Share on other sites

Mullet -- Maybe you have a misbehaving extension? This is one of the only non-https sites I visit regularly. Just a guess, but perhaps it could be something security related?

 

It's working fine for me with FF 65.0.1 and Windows 10 Home 1809.

 

(your Windows build is from September 2017 and you're gonna have to install that feature update eventually)

You'll never make me!!! *shakes fist at the sky*

 

(because I have updates disabled in the gpedit section.)

Share this post


Link to post
Share on other sites

You'll never make me!!! *shakes fist at the sky*

 

(because I have updates disabled in the gpedit section.)

:roll:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...