Jump to content
rj1307

"AgaCart" my version of the Atari Lynx SD cartridge

Recommended Posts

On 9/6/2019 at 11:07 PM, necrocia said:

Hey everyone, I've made an online LNX to LYX converter, should simplify things. I've not tested it extensively yet, so looking for feedback. I've converted a few ROMs already, Assembloids included, they ran fine.

 

Here's the link...

 

https://atarigamer.com/lynx/lnx2lyx

 

 

Thanks for this! It worked perfectly for my Xenophobe Unlimited Health Hack rom!

  • Like 1

Share this post


Link to post
Share on other sites

I've got a small issue with mine, though it has been sitting in its case for a couple of months so maybe that why - the shell seems to have warped. Not a big deal but it does make it a little more difficult to insert.

Share this post


Link to post
Share on other sites

Mine arrived very quickly!

Works like a charm on 2 of my 3 Atari Lynx, the 3rd does not work so I have to check that later.

15684459813701805054190484755285.jpg

Share this post


Link to post
Share on other sites

My AgaCart has warped a bit too while being in the Storage, it was said the stl files for the printed parts was relased somewhere? I'd like to print me a new one on my Prusa.

Share this post


Link to post
Share on other sites

I am sending STL files, maybe they will be useful to someone. My printer is Prusa i3 MK2.5 + MMU2.5.
@Zitruskeks, if you want I will send a new cartridge shell .

 

stl.zip

  • Like 2

Share this post


Link to post
Share on other sites

Thanks for sharing. My cart had not experienced any curvature. But it is nice to have the tools for fixing this problem if it ever occurs.

Share this post


Link to post
Share on other sites

thought i'd check mine, still perfectly flat. It's been stuck in my Lynx 2 most of the time I've had it and in my Lynx 1 the last couple of weeks.

 

wonder how it will go over summer (Queensland, Australia).

  • Like 1

Share this post


Link to post
Share on other sites

I received an Agacart cartridge, but I'm having trouble getting it to work. My Lynx II is unmodified and I selected a number via the blue buttons. The cartridge displayed P after selecting a number and then after a few seconds it stops, but the console itself freezes for a few minutes until it turns off. I tried both batteries and AC adapter. Nothing.

Share this post


Link to post
Share on other sites

Try pulling the Agacart just a tiny bit up in the cart slot. I had the same issue when I first fired mine up. But then after using a few actual carts and verifying the lynx was good, I popped the Aga back in and it has worked fine ever since.

 

Share this post


Link to post
Share on other sites
1 hour ago, -^CrossBow^- said:

Try pulling the Agacart just a tiny bit up in the cart slot. I had the same issue when I first fired mine up. But then after using a few actual carts and verifying the lynx was good, I popped the Aga back in and it has worked fine ever since.

 

Popping in the cart close to the left side finally got the cart working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...