Jump to content
Spector

Bank Panic - slight screen corruption?

Recommended Posts

I've been playing the great Bank Panic conversion for the Colecovision using the Atarimax Ultimate SD flash cart, and I've noticed occasionally little corruptions on the screen. They happen where the dollar symbols show at the top of the screen where the door numbers are to show when you've collected a money bag. Sometimes the dollar symbol changes colour or becomes a different symbol that flashes when you move left or right, or it just becomes corrupted in general. It happens more with me when I start on level 6. It's not every time, but it does happen.

I'm wondering if other people have had this. I've used two colecovisions, two power supplies, yet I see the exact same thing, so I don't think it's to do with the console. Any ideas?

Share this post


Link to post
Share on other sites

I've been playing the great Bank Panic conversion for the Colecovision using the Atarimax Ultimate SD flash cart, and I've noticed occasionally little corruptions on the screen. They happen where the dollar symbols show at the top of the screen where the door numbers are to show when you've collected a money bag. Sometimes the dollar symbol changes colour or becomes a different symbol that flashes when you move left or right, or it just becomes corrupted in general. It happens more with me when I start on level 6. It's not every time, but it does happen.

I'm wondering if other people have had this. I've used two colecovisions, two power supplies, yet I see the exact same thing, so I don't think it's to do with the console. Any ideas?

The one documented in the manual handout?

Share this post


Link to post
Share on other sites
Yeah, there's an addendum sheet included with the game's manual, which explains that this problem is known, and was too hard to fix. Since it doesn't really affect gameplay too much, the bug was left in the game.

Share this post


Link to post
Share on other sites
Aaaaaaaaaahhhhhhhh!

Okay thanks guys . I downloaded the game and so didn't read the additional notes in the manual. There was I thinking there was a problem with the machine!! It's a brilliant port, so it doesn't matter a jot. Now I know!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...