Jump to content
Lathe26

Video Capture of Intellivision

Recommended Posts

Has anyone done video capture directly from an Intellivision?  I have a Hauppauge WinTV PVR 2 (USB device that takes input from RF antenna/cable, composite, and S-video).  However, while the Hauppauge captures fine from other video output devices, it only gets greyscale images from the Intellivision with intermittent flecks of color.  I've tried two Intellivisions with the same results.  TVs have no trouble with full color images from the Intellivision.

 

The weird thing is that if I disconnect the RF cable so that the grounding shield no longer connects but leave the center pin of the cable (almost) connected, sometimes I get a lousy but full color image.  Based on this, I purchases a 20dB signal attenuator but it didn't help (just changed the greyscale image to a lower-quality greyscale image).  My suspicion is that maybe the Intellivision's color burst is on the edge of being 'in spec'.  I might try getting a VCR to decode the Intellivision's RF signal into composite video and have the Hauppauge device use composite video instead of direct RF video but I'm not sure if this will help.  Any suggestions?

 

image.thumb.png.4bcdce160f53b507722f05144648c432.png

Share this post


Link to post
Share on other sites

I used a Hauppauge device for years. It encoded mpeg2 video on the fly. It had the least compatibility issues of any capture device I've used, but every once in a while I had to adjust the settings or restart it to get it to see the onput source correctly. I recorded Intellivision footage lined through a vcr.

 

I now capture using Game Capture HD devices with a framemeister upscaling the video from consoles. Intellivision footage outout through a conposite mod on my Sears SVA has no issues and looks great.

 

It also has an RGB mod by that juicebox guy, which looks crystal clear when captured, but the image jitters every once in a while and eventually the franemeister drops the signal altogether. The RGB video trabscoded to component has no issues on my crt TV.

Share this post


Link to post
Share on other sites

I have captured intellivision footage off an unmodded console. Intellivision into an RF demodulator, composite signal from the demodulator either directly into my Elgato game capture or through a Framemeister for upscaling. I'd say a VCR is worth a shot, but it may just be that your capture card doesn't play nice with the intellivision.

Share this post


Link to post
Share on other sites

The best results I had were using a cheap TV Terminator from K-World back when Windows xp was new. I don’t think it’s supported or available any more. 

 

More recently i got a cheap USB stick that can do an ok job. Can’t get to the specifics at the moment but it was literally the cheapest one I could find. It has aliasing issues in some cases with games that flicker and is a royal pain to switch between PAL and NTSC. As the PAL units I have seen to have trouble on both the rigs I either have bad info on tuning frequencies or they’re not in the best shape. 

 

I also got a Hauppauge plugin card but unfortunately overlooked that it doesn’t have an RF input. 

Share this post


Link to post
Share on other sites

I got a El Gato Eyetv-Hybrid for Mac but couldn't synchro via RF, the Intellivision screen appears in gray for a brief moment and then all synchro is lost.

 

I thought all was lost, but saw the tip in the first post for passing it thru a VCR and using the composite output. I can do an attempt :)

 

Share this post


Link to post
Share on other sites
3 hours ago, nanochess said:

I got a El Gato Eyetv-Hybrid for Mac but couldn't synchro via RF, the Intellivision screen appears in gray for a brief moment and then all synchro is lost.

 

I thought all was lost, but saw the tip in the first post for passing it thru a VCR and using the composite output. I can do an attempt :)

 

Do try out the VCR.  It would be good to know whether that fixes things (suspect it will).

  • Like 1

Share this post


Link to post
Share on other sites

Looks like VCRs didn't help at all in my case.  I picked up 2 cheap VCRs this weekend.  One properly decoded an Intellivision from channel 3 or 4 and put the video on composite output but the Hauppauge device still sees the same "mostly grey with tiny splashes of color" as before (actual TVs display the composite video just fine).  The other VCR was in worse shape and could barely convert RF to composite at all.

 

Looks like this particular Hauppauge device just doesn't like output from any Intellivision.

 

Share this post


Link to post
Share on other sites
On 7/8/2019 at 7:50 PM, nanochess said:

I got a El Gato Eyetv-Hybrid for Mac but couldn't synchro via RF, the Intellivision screen appears in gray for a brief moment and then all synchro is lost.

 

I thought all was lost, but saw the tip in the first post for passing it thru a VCR and using the composite output. I can do an attempt :)

 

That's exactly what I use, direct, and it works fine. I normally use an NTSC Intellivision II, but an NTSC original Intellivision and/or Sears SVA work just fine as well.

Here's a demo, recorded using the EyeTV software's built-in "record" feature, then the resulting .mpg file uploaded directly to YouTube:

Intellivision EyeTV Hybrid Demo Clip [YouTube]

  • Like 1

Share this post


Link to post
Share on other sites

I use a DVD recorder out to my Hauppauge HDPVR via component.  Worked fine for my unmodded Intellivision, works even better with my composite modded Intellivision.  Here's one of my Intellivision reviews.
 

 

Share this post


Link to post
Share on other sites

I have an ancient Win2K box with an ATV All-in-Wonder Radeon that i use for capturing old systems.  That combined with an Intellivision modded for composite video is how I've done my Intelly capturing.  You can see some results here, here and here.  I didn't do any clean-up of the Intelly screenshots, so other than resizing and some GIF animating, what you see is what I saw as I was recording.

Share this post


Link to post
Share on other sites

Here is my Elgato Eye-TV Hybrid, the quality is bad, too shaky for my purposes. Used a TI-99/4A here. Also I need an extra mini-TV because you cannot play directly from the computer, too much lag. I hope passing it thru VCR makes it less "shaky".

 

 

 

Share this post


Link to post
Share on other sites

Received another Intellivision a few weeks ago, tested it and et voila! it works!!! also shows some of the shaky properties. Only need to test with a VCR.

 

Wondering why it doesn't work with my Intellivision System 3 or if my EyeTV is "flaky".

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...