Jump to content

Recommended Posts

3 hours ago, leech said:

Can you try Space Harrier and Warhawk?  The 2011 Space Harrior's title screen is completely buggered (after the firmware update still), the 2018 one looks much better though.  But Warhawk is completely jacked.  Though I'm thinking that might be my 1200xl.

Easy way to find out if its your 1200XL or the RetroTink causing the problem is to hook up a composite or s-video monitor ;) .

 

Share this post


Link to post
Share on other sites
10 minutes ago, mytek said:

Easy way to find out if its your 1200XL or the RetroTink causing the problem is to hook up a composite or s-video monitor ;) .

 

Ha, well I hooked it up to the S-video Capture card and it did the same thing...

Probably time to try it out on the plethora of other Atari machines I have.

Edited by leech

Share this post


Link to post
Share on other sites
Just now, leech said:

Ha, well I hooked it up to the S-video Capture card and it did the same thing...

So it sounds like the RetroTink is just fine (which is good).

 

Now you just need to figure out if it's a 1200XL OS incompatibility, or perhaps something a bit flaky with Antic (or I guess it could be CPU or GTIA related as well). Do you have another system to test those games on, like maybe an 800XL?

 

Share this post


Link to post
Share on other sites

I can run FlickerTerm without any jitter, directly connected to the RetroTink 2X Pro and then to my TV. This is a damned good indicator that the RT is working at 60fps.

 

-Thom

Edited by tschak909

Share this post


Link to post
Share on other sites

Edit: Sorry, wrong thread.

 

Edited by Kyle22
  • Haha 2

Share this post


Link to post
Share on other sites
18 minutes ago, Kyle22 said:

Can we just stop this numbering of lines BullShit? I want to see as many lines that are available on screen.

 

END this stupid bickering.

 

We ALL adjusted our monitors whether CRT or LCD to display the entire screen.

 

This is a dead end. CUT IT OUT!

 

Please don't clog this thread with this BS!

 

Totally read this in Beavis' voice. 

 

1 hour ago, _The Doctor__ said:

no, a capture card typically only grabs 30 frames not 60... mytek is correct... directly connected is the war to test... it could always turn out to be your display as well, do you have a non 1200XL to test with?

Huh, I've been testing with various systems without the retrotink, so this is off-topic now, but the two copies I have of Warhawk are jumbled on the 1200xl, the upgraded and stock 130xe and my old faithful 800xl.  Space Harrier (2011 release) looks a little flickery on the 800xl hooked to the 1084S, but the 2018 one looks perfect.

Sorry for the off-topic.  Was testing out the Retrotink and thought it looked great with everything I threw at it so far.  The 1200XL was the weapon of choice, seeing as how it has a fat ass I can set an LCD on :)  Atari didn't make enough 8bits with fat asses.

Share this post


Link to post
Share on other sites
1 hour ago, _The Doctor__ said:

no, a capture card typically only grabs 30 frames not 60... mytek is correct... directly connected is the way to test if it's your computer or not... it could always turn out to be your display as well, do you have a non 1200XL to test with?

the retrotink isn't a capture card and I wasn't referring to it..... I was referring to that capture card which he is using during checking of his computer

 

Edited by _The Doctor__

Share this post


Link to post
Share on other sites

 

Started a different thread for this, since it's clearly not an issue with the Retrotink (though it did freak out a hole lot more with the Space Harrier from 2011).

Share this post


Link to post
Share on other sites
19 minutes ago, _The Doctor__ said:

the retrotink isn't a capture card and I wasn't referring to it..... I was referring to that which he is using during checking of his computer

 

Yeah, so initially I was testing an ASUS VS239H monitor I had just laying around, collecting dust with the Retrotink, then was trying the capture device connected to my work laptop (as it has Windows and that particular capture device doesn't work in Linux).  I tried both through the Retrotink with the HDMI capture port, and S-Video and Composite through it.  I'm not sure if it captures at 30 or 60, I'd have to reboot into Windows and find out, though it is a USB3.0 device, so maybe?  A HUGE majority of the composite/s-video capture devices out there are only USB 2.0.

Anyhow, for sure Warhawk is messed up, as I just tested it on the majority of my XL/XE machines.

Share this post


Link to post
Share on other sites

It's great that some of the other program issues were a PAL/NTSC software issue.... but, 2011 Space Harrier is still an issue then, correct?

Share this post


Link to post
Share on other sites
4 hours ago, _The Doctor__ said:

It's great that some of the other program issues were a PAL/NTSC software issue.... but, 2011 Space Harrier is still an issue then, correct?

Yeah, it shakes the screen vertically.  So the blending of colors makes for an epileptic's worse enemy.

Share this post


Link to post
Share on other sites

I'd let them know of the issue in detail, and provide them with the game, explaining how to make the cart etc... chance are they have an Atari... so possibly a fix would be forthcoming

Edited by _The Doctor__

Share this post


Link to post
Share on other sites

@drac030 Ok, so replaced my GTIA with another one, and ACP display is better, but only seeing 8 luminances across instead of 16. Sysinfo corroborates this. 

 

-Thom

Share this post


Link to post
Share on other sites

You said this is modded with UAV? Perhaps there is a problem with one of the jumpers and you're missing one of the bits?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, _The Doctor__ said:

I'd let them know of the issue in detail, and provide them with the game, explaining how to make the cart etc... chance are they have an Atari... so possibly a fix would be forthcoming

I will test it on all the Ataris I have here, to verify it is the Tink and not anything else.  Then will forward the ifnfo onward.

Share this post


Link to post
Share on other sites
1 hour ago, tschak909 said:

@drac030 Ok, so replaced my GTIA with another one, and ACP display is better, but only seeing 8 luminances across instead of 16. Sysinfo corroborates this. 

 

-Thom

Not good.

 

Unless there's damage on the GTIA chip-socket (or your new GTIA, or your UAV, which seems doubtful), this could potentially lead you all the way to ANTIC itself. It looks like a luminance-ramp problem.

 

Check all the elements (per system schematics) that include handling Luma on the 1200XL.

 

 

Share this post


Link to post
Share on other sites
20 minutes ago, tschak909 said:

I literally can't. I have cerebral palsy. I had to send this in to someone to get worked on.

 

-Thom

Sorry man, that sucks.  Wonder if anyone can remotely troubleshoot something like that over a conference call to see if it is an easy fix or not. 

Either that or send it off to had the mod done before and see if they can fix it.  The 1200xl is a beautiful machine, and probably now my favorite.

Share this post


Link to post
Share on other sites
2 hours ago, tschak909 said:

I literally can't. I have cerebral palsy. I had to send this in to someone to get worked on.

 

-Thom

Whoa... did not see that coming (had to read again... :-/)

 

Hope is not too severe...  Agree that Bob may help you there, if you prefer that way.

 

Best wishes!!

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Faicuai said:

Whoa... did not see that coming (had to read again... :-/)

 

Hope is not too severe...  Agree that Bob may help you there, if you prefer that way.

 

Best wishes!!

 

 

Basically, I should be nowhere near a soldering iron. Chip swaps are about the most I can do safely (and I have to do that _very_ slowly)

-Thom

Share this post


Link to post
Share on other sites
17 hours ago, tschak909 said:

I literally can't. I have cerebral palsy. I had to send this in to someone to get worked on.

 

-Thom

When I watch you typing in your videos, it looks like your dexterity is perfectly fine, and you can surely outdo me any day (I have no excuse :) ).

 

Edit: I just want to clarify what I said above. I was very impressed by your typing speed, and even more so now that I know you have a condition that affects your muscle strength.

 

 

Edited by mytek
Clarification

Share this post


Link to post
Share on other sites

Thank you, to further explain:

 

The palsy affects the right side of my body, making me effectively left handed. Physical therapy from the time I was 6 months old, until I was 16 years old was able to build up my motor function to the point where the only noticeable characteristic is a right leaning limp, that increases as I become tired.

I developed my own method of typing when I was little that leverages the fact that the Sholes keyboard layout puts most of the important keys within the reach of the left hand, which is my good hand. I only use two digits on my right hand to type.

 

It was also the one thing that relegated me to being a synth programmer when I tried my hand at being a professional musician. I wound up being a studio rat, working as either a programmer or an engineer's assistant. (I learned that the music industry was changing rapidly, as well, and the chance of people making their bones in it professionally was drying up significantly, for a whole lot of reasons, so I stepped away eventually, but I digress)

 

-Thom

  • Like 7

Share this post


Link to post
Share on other sites

Any idea if the RetroTink 2X works on PAL-50 outputs?  (PAL ANTIC-only swaps?) 

 

Also, for Atari 8bit (and Sega Genesis) usage -- NTSC monitors - what exactly does the Pro give over the non-Pro?  

 

(The original post says the Pro adds component and s-video support, but I see the regular 2X has that already..)

Share this post


Link to post
Share on other sites
3 hours ago, Xebec said:

Any idea if the RetroTink 2X works on PAL-50 outputs?  (PAL ANTIC-only swaps?) 

 

Also, for Atari 8bit (and Sega Genesis) usage -- NTSC monitors - what exactly does the Pro give over the non-Pro?  

 

(The original post says the Pro adds component and s-video support, but I see the regular 2X has that already..)

I can't speak directly to only swapping the PAL ANTIC, but it works fine on a full PAL 600XL here.

Screenshot from 2020-04-19 11-15-51.png

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...