Jump to content
Sign in to follow this  
STeSearcher

Very late EclaireXL V3 purple question

Recommended Posts

I purchased one of the purple V3 boards early this year (I think) and life got in the way of me actually using it.  So now I'm trying to get it to boot.

Here's what I have:

 

Monitor: Lilliput HDMI video monitor connected via HDMI cable

SDcard:  2gb, set up according to the video instructions

Power: 3amp USB wall wart

USB wireless keyboard

 

When powered on, there is no video output.  I tried it via VGA on another monitor and the same result occurred.  I get the red, yellow and blue LEDs lit but no other signs of life. I did try it without the SDcard and it made no difference.  Hopefully this is just me doing something wrong...any advise?

Share this post


Link to post
Share on other sites

Its probably worth flashing the jic file from the latest core, to be sure you have this feature

Share this post


Link to post
Share on other sites

I did try setting the video but no effect.  I'll start downloading the 2gig intel software to flash the core.  

Share this post


Link to post
Share on other sites

When I had mine, I had to connect to standard video first and boot up with that cable, then switch to HDMI in the settings and save. Once I did that, I could connect the HDMI cable and reboot just fine. This is common as it does not default to HDMI out of the box.

  • Like 1

Share this post


Link to post
Share on other sites

I hooked it back up to VGA and did F11....SUCCESS!!

 

It's got core 20 I think so I will flash later today.

 

 

thanks a million guys!!

  • Like 2

Share this post


Link to post
Share on other sites

Do I really have to download this Intel Quadratus package to flash the firmware?  It's 2+ gigs of space and it's like signing up for a home loan, even the free edition.  Is there something else that can be used?

Share this post


Link to post
Share on other sites

The programmer was available separately. Its old now though and not sure it'll work with new devices.

Share this post


Link to post
Share on other sites

Openocd might be possible, but not sure. Its a 2 step process you see:

Load special flash loader core to fpga

Flash flash chip via jtag bridge in fpga

 

 

Share this post


Link to post
Share on other sites

OK, I'm having trouble with Quartus.  I have the USB blaster installed, driver updated, Eclaire turned on, cables hooked up but Quartus won't let me start the flash.

 

BTW, should I be using atari800core_eclairexlv3.jic with a older style purple V3.0 (not a mini).

 

Help!

Share this post


Link to post
Share on other sites

The driver for the USB blaster is crashing my computer.  I've searched around for the correct driver and so far no luck.  It may be that this USB Blaster is not compatable with the drivers.  It's strange as others have used it.  The Quartus drivers don't work nor do the ones that Windows 10 wants to use.  So I never get the Start button to become active.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...