Jump to content
Triads

Syncterm 1.2b

Recommended Posts

Posted (edited)

Figured i wouldn't hijack another thread for this.. So, has anyone tried the latest Syncterm 1.2b connecting to an Atascii bbs? I get garbled characters.. 1.1 does not do this. I've tried Adventurers Guild and my own bbs with the same issues.. Anyone else try?

 

And yes, type & font are set to Atari.. Not Atari XEP

Edited by Triads

Share this post


Link to post
Share on other sites

Submitted a ticket for regression

 

sync11.thumb.JPG.178697036a7c70e094cae2520ba9cb14.JPGsync12b.thumb.JPG.09ad6abc6c990e609917e244f5e69c64.JPG

 

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, Triads said:

Submitted a ticket for regression

 

sync11.thumb.JPG.178697036a7c70e094cae2520ba9cb14.JPGsync12b.thumb.JPG.09ad6abc6c990e609917e244f5e69c64.JPG

 

 

 

Not sure if it's related, but I also was getting some weird behavior when I tried 1.2b. It only worked in full screen mode. Now my good copy of 1.2a only works in full screen mode. I think I'm done messing around with 1.2 until it becomes a stable release.

 

-JP
 

Share this post


Link to post
Share on other sites

I agree, 1.1 does ok..

I also tried full screen with no change.

Share this post


Link to post
Share on other sites
26 minutes ago, Triads said:

I agree, 1.1 does ok..

I also tried full screen with no change.

 

I was able to fix the full screen problem. But yeah, the current version of 1.2b has messed up ATASCII. Thanks for filing a ticket.

 

-JP
 

Share this post


Link to post
Share on other sites
Posted (edited)
50 minutes ago, JohnPolka said:

 

I was able to fix the full screen problem. But yeah, the current version of 1.2b has messed up ATASCII. Thanks for filing a ticket.

 

-JP
 

Ugh! It's not saving the sizing settings. So, When I reload Syncterm,  I get the messed up full screen again! What a mess.

 

-JP
 

Edited by JohnPolka

Share this post


Link to post
Share on other sites
19 hours ago, JohnPolka said:

Ugh! It's not saving the sizing settings. So, When I reload Syncterm,  I get the messed up full screen again! What a mess.

 

-JP
 

After messing with it some more, it's now retaining its size and not stuck in full screen mode. 

 

-JP

 

Share this post


Link to post
Share on other sites

Atascii emulation fixed in latest Git/Nightly

Share this post


Link to post
Share on other sites
Posted (edited)

That's just Atari's way of telling you yo get a real computer. 😁

Edited by Triads
typo

Share this post


Link to post
Share on other sites

where can I get the latest version? on the SyncTerm it is still showing 1.1 as the latest.

 

James

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Bikerbob said:

where can I get the latest version? on the SyncTerm it is still showing 1.1 as the latest.

 

James

 

Keep in mind that 1.2b is a daily build of their development branch. So, you could get something that isn't fully working.

 

Anyway, go to the following link, scroll to the bottom where it says "The below links are almost certainly not what you want" and select either Win32 for Windows or MacOS for Mac. If you want a different architecture (such as Linux x86), then you'll need to grab the sources and build it yourself.

 

https://syncterm.bbsdev.net/

 

-JP

 

Edited by JohnPolka

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...